1. Make sure that you have the most up to date version of the launcher. You will see the version of your launcher in the top right corner. If you are unsure, go to Download Launcher and compare your version to current download. 


2. Check to see if you have the required Tre Files needed. You will see how many are needed and how many you currently have in the top right corner of your launcher.


3. Close all clients and launcher, then restart launcher.